Bug 730539 - Wallpaper reverts to old after shell theme change
Summary: Wallpaper reverts to old after shell theme change
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: pgfouine
Version: 15
Hardware: Unspecified
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-14 09:41 UTC by Narek Babadjanyan
Modified: 2011-08-19 06:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-19 06:47:42 UTC


Attachments (Terms of Use)

Description Narek Babadjanyan 2011-08-14 09:41:09 UTC
Description of problem:
After changing theme with gnome-tweak-tool, I wanted to change the wallpaper, but in 3-4 seconds after changing wallpaper, it switches to the old one.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Open gnome-tweak-tool
2.Change shell theme to Dark Glass
3.Change wallpaper
4.Switch to blank workspace
  
Actual results:
Wallpaper switches back to the old one

Expected results:
The wallpaper must stay the one I selected

Additional info:
This bug actually applies to all shell themes not only dark-glass

P.S Excuse me for not filling out the "How reproducible" field

Comment 1 Narek Babadjanyan 2011-08-19 06:47:42 UTC
The reason wasn't the theme, it was all the wallpapoz package. Bug closed


Note You need to log in before you can comment on or make changes to this bug.