Bug 730562 - [abrt] rhythmbox-0.13.3-1.fc14: getenv: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] rhythmbox-0.13.3-1.fc14: getenv: Process /usr/bin/rhythmbox was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 708650
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c9e542da9795628c2fb41f0b32c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-14 14:12 UTC by Tad
Modified: 2012-03-20 15:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 15:02:08 UTC


Attachments (Terms of Use)
File: backtrace (23.80 KB, text/plain)
2011-08-14 14:12 UTC, Tad
no flags Details

Description Tad 2011-08-14 14:12:34 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 24368 bytes
cmdline: /usr/bin/rhythmbox '/home/ancyk/Muzyka Ani/NaStRoJe UkRyTe...;Pp/Pitbull Ft. Ne- Yo- Afrojack _ Nayer - Give Me Everything.mp3'
component: rhythmbox
Attached file: coredump, 13508608 bytes
crash_function: getenv
executable: /usr/bin/rhythmbox
kernel: 2.6.35.12-88.fc14.x86_64
package: rhythmbox-0.13.3-1.fc14
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1304969750
uid: 500

How to reproduce
-----
1.
2.
3.
n

Comment 1 Tad 2011-08-14 14:12:44 UTC
Created attachment 518188 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 15:02:08 UTC
Backtrace analysis found this bug to be similar to bug #708650, closing as duplicate.

Bugs which were found to be similar to this bug: 
  empathy: bug #696142
  gnome-session: bug #648113, bug #708650
  totem: bug #662342, bug #718514

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 708650 ***


Note You need to log in before you can comment on or make changes to this bug.