Bug 7307 - Linuxconf sendmail "local delivery agent" probing is broken
Linuxconf sendmail "local delivery agent" probing is broken
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-24 16:41 EST by Eric Seppanen
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-10 14:29:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Seppanen 1999-11-24 16:41:15 EST
Using linuxconf-1.16r1.3-1, in the sendmail config, if I enable "special
routing db." with the "local delivery agent" set to "Let linuxconf probe"
Linuxconf will display the following cryptic message when I attempt to
accept my changes:
  "The value must be taken from the list"

If I choose another entry from the list (procmail, mail.local, or deliver)
it will be able to continue and generate sendmail.cf.
Comment 1 Michael K. Johnson 1999-11-30 10:44:59 EST
Jacques, do you know if this is fixed in the current release?
Comment 2 Brent Fox 2002-06-05 11:49:24 EDT
Closing because we don't ship linuxconf anymore.

Note You need to log in before you can comment on or make changes to this bug.