Bug 730741 - [abrt] mysql-workbench-5.2.34-1.fc14: Process /usr/bin/mysql-workbench-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] mysql-workbench-5.2.34-1.fc14: Process /usr/bin/mysql-workbench-bin wa...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: mysql-workbench
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Remi Collet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:42b4a2e5c0880bd8617a1b4b41a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-15 15:17 UTC by Fred Wimberly
Modified: 2011-10-04 17:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-04 17:01:07 UTC


Attachments (Terms of Use)
File: backtrace (163.25 KB, text/plain)
2011-08-15 15:17 UTC, Fred Wimberly
no flags Details

Description Fred Wimberly 2011-08-15 15:17:37 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 167168 bytes
cmdline: /usr/bin/mysql-workbench-bin
comment: Clicked on a user.
component: mysql-workbench
Attached file: coredump, 313303040 bytes
executable: /usr/bin/mysql-workbench-bin
kernel: 2.6.35.13-92.fc14.x86_64
package: mysql-workbench-5.2.34-1.fc14
rating: 4
reason: Process /usr/bin/mysql-workbench-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1313421172
uid: 2017

How to reproduce
-----
1. Was navigating MySQL Workbench
2. Was in the user/privs windo
3.

Comment 1 Fred Wimberly 2011-08-15 15:17:38 UTC
Created attachment 518276 [details]
File: backtrace

Comment 2 Remi Collet 2011-10-04 17:01:07 UTC
Not able to reproduce.

As version 5.2.35 is now available, I close this one.


Note You need to log in before you can comment on or make changes to this bug.