Bug 730763 - spicec exits on failed migration because it doesn't keep connection to origin host
Summary: spicec exits on failed migration because it doesn't keep connection to origin...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-client
Version: 6.2
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Uri Lublin
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-15 17:15 UTC by David Jaša
Modified: 2011-12-21 15:43 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-21 15:43:24 UTC


Attachments (Terms of Use)
spicec.log (2.68 KB, text/plain)
2011-08-15 17:16 UTC, David Jaša
no flags Details

Description David Jaša 2011-08-15 17:15:31 UTC
Description of problem:
... or it doesn't try to reconnect. spicec.log shows it pretty clearly (attached)

Version-Release number of selected component (if applicable):
spice-client-0.8.2-3.el6.x86_64

How reproducible:
always when migration fails and guest keeps running on originating host

Steps to Reproduce:
1. connect to VM
2. migrate VM to host where migration will fail but guest will keep running on original hypervisor
3.
  
Actual results:
spice client exits

Expected results:
spice client keeps connection

Additional info:
might be caused by some other component
probably is related to bug 730645

Comment 1 David Jaša 2011-08-15 17:16:00 UTC
Created attachment 518295 [details]
spicec.log

Comment 2 RHEL Product and Program Management 2011-10-07 16:06:55 UTC
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.


Note You need to log in before you can comment on or make changes to this bug.