Bug 730808 - [abrt] gcalctool-5.32.0-1.fc14: _XAllocID: Process /usr/bin/gcalctool was killed by signal 6 (SIGABRT)
Summary: [abrt] gcalctool-5.32.0-1.fc14: _XAllocID: Process /usr/bin/gcalctool was kil...
Keywords:
Status: CLOSED DUPLICATE of bug 753657
Alias: None
Product: Fedora
Classification: Fedora
Component: gcalctool
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c1f3c35b81bfa2270d466a33f30...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-15 19:51 UTC by Alexey
Modified: 2012-03-30 14:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 14:48:42 UTC


Attachments (Terms of Use)
File: backtrace (76.84 KB, text/plain)
2011-08-15 19:52 UTC, Alexey
no flags Details

Description Alexey 2011-08-15 19:51:55 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 78681 bytes
cmdline: gcalctool
component: gcalctool
Attached file: coredump, 14675968 bytes
crash_function: _XAllocID
executable: /usr/bin/gcalctool
kernel: 2.6.35.13-92.fc14.i686
package: gcalctool-5.32.0-1.fc14
rating: 4
reason: Process /usr/bin/gcalctool was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1312053712
uid: 500

How to reproduce
-----
1. ?!
2.
3.

Comment 1 Alexey 2011-08-15 19:52:00 UTC
Created attachment 518322 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-30 14:48:42 UTC
Backtrace analysis found this bug to be similar to bug #753657, closing as duplicate. This bug seems to belong to component gtk2, gtk2-engines, cairo, libXrender or libX11.

Bugs which were found to be similar to this bug: 
  0xFFFF: bug #637153
  Miro: bug #569656
  Thunar: bug #543915
  abrt: bug #548895, bug #605248, bug #638075, bug #753657
  ccsm: bug #574294
  control-center: bug #592359
  d-feet: bug #578899
  desktop-effects: bug #538785, bug #546458, bug #606494, bug #634754
  ekiga: bug #592811
  emesene: bug #570259, bug #625987
  empathy: bug #581142, bug #611604, bug #652642
  evolution: bug #605526, bug #610167, bug #613813, bug #624017, bug #633278, bug #651946, bug #726161
  gcalctool: bug #565824, bug #611110
  geany: bug #640099
  gnome-packagekit: bug #577918, bug #606495
  gnome-panel: bug #573776, bug #597469, bug #598193, bug #677837, bug #804348
  gnome-system-monitor: bug #543239, bug #565752, bug #636810, bug #658272
  gnome-terminal: bug #560344, bug #587140, bug #593305
  gtk2-engines: bug #567133
  libX11: bug #552643, bug #579643
  mitter: bug #558869
  nautilus: bug #562970, bug #618018, bug #632882
  obconf: bug #672144
  pgadmin3: bug #571304
  pygtk2: bug #562971
  python: bug #554270
  rhythmbox: bug #707044
  setroubleshoot: bug #640862
  spe: bug #693183
  thunderbird: bug #612142
  totem: bug #637149
  virt-manager: bug #549987
  xcb-proto: bug #565751
  xfce4-settings: bug #615106
  yumex: bug #578466

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 753657 ***


Note You need to log in before you can comment on or make changes to this bug.