Bug 730848 - 32-bit hdf5-static package not available from x86_64 repo
Summary: 32-bit hdf5-static package not available from x86_64 repo
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: hdf5
Version: el6
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-15 22:39 UTC by Chris Burghart
Modified: 2011-08-16 17:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-16 17:03:14 UTC


Attachments (Terms of Use)

Description Chris Burghart 2011-08-15 22:39:09 UTC
Description of problem: 32-bit hdf5 static libraries are not available from the x86_64 repository


Version-Release number of selected component (if applicable):


How reproducible: very


Steps to Reproduce:
1. "yum install hdf5-static.i686" from a x86_64 RHEL 6 system
2.
3.
  
Actual results: package not found


Expected results: 32-bit static hdf5 libraries are installed


Additional info: The 32-bit hdf5-static package is available in the i386 repository. I think the same RPM could be made available from the x86_64 repo.

Comment 1 Orion Poplawski 2011-08-16 16:08:56 UTC
We'll see if this can be done.  I've filed https://fedorahosted.org/rel-eng/ticket/4885 to request it.

Comment 2 Chris Burghart 2011-08-16 16:23:15 UTC
Thanks from across the street. I'm at NCAR FL1. Waving right now. :-)

Comment 3 Orion Poplawski 2011-08-16 17:03:14 UTC
Apparently there is a policy against this.  Sorry.


Note You need to log in before you can comment on or make changes to this bug.