Bug 731097 - Image in xslx document is not shown
Summary: Image in xslx document is not shown
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: libreoffice
Version: 15
Hardware: i686
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-16 16:52 UTC by Orion Poplawski
Modified: 2012-03-06 13:57 UTC (History)
3 users (show)

Fixed In Version: libreoffice-writer-3.4.5.2-5.fc16.i686
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-06 13:57:11 UTC


Attachments (Terms of Use)
Sample spreadsheet (66.29 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2011-08-16 16:52 UTC, Orion Poplawski
no flags Details

Description Orion Poplawski 2011-08-16 16:52:37 UTC
Created attachment 518535 [details]
Sample spreadsheet

Description of problem:

In the attached document there is a logo in the upper left corner.  It does not display for me.  It does if I use the libreoffice.org 3.3.3 rpms.

Version-Release number of selected component (if applicable):
libreoffice-calc-3.3.3.1-3.fc15.i686

Comment 1 Caolan McNamara 2011-08-17 08:13:54 UTC
"It does if I use the libreoffice.org 3.3.3 rpms." Means it works with 3.3.3 rpms from www.libreoffice.org ?, or earlier fedora rpms ?

Comment 2 Orion Poplawski 2011-08-17 12:53:36 UTC
Means rpms I downloaded and installed from www.libreoffice.org.

Comment 3 Caolan McNamara 2012-03-06 13:57:11 UTC
Seems to work ok in >= Fedora 15


Note You need to log in before you can comment on or make changes to this bug.