Bug 731107 - [abrt] evolution-2.32.2-1.fc14: g_object_unref: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.2-1.fc14: g_object_unref: Process /usr/bin/evolution wa...
Keywords:
Status: CLOSED DUPLICATE of bug 667341
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:16d7cf54c5b12afe9eb3b90a889...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-16 17:28 UTC by Juan Pablo Lorier
Modified: 2011-08-16 20:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-16 20:04:12 UTC


Attachments (Terms of Use)
File: backtrace (48.05 KB, text/plain)
2011-08-16 17:28 UTC, Juan Pablo Lorier
no flags Details

Description Juan Pablo Lorier 2011-08-16 17:28:04 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 49204 bytes
cmdline: evolution
component: evolution
Attached file: coredump, 509612032 bytes
crash_function: g_object_unref
executable: /usr/bin/evolution
kernel: 2.6.35.13-92.fc14.i686.PAE
package: evolution-2.32.2-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1313502771
uid: 500

How to reproduce
-----
1.modify a contact from google
2.accept the changes
3.

Comment 1 Juan Pablo Lorier 2011-08-16 17:28:10 UTC
Created attachment 518540 [details]
File: backtrace

Comment 2 Milan Crha 2011-08-16 20:04:12 UTC
Thanks for a bug report. This one had been filled already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 667341 ***


Note You need to log in before you can comment on or make changes to this bug.