Bug 731215 - Install Hangs
Summary: Install Hangs
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-17 01:28 UTC by Robert Lightfoot
Modified: 2011-08-17 19:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-17 19:51:09 UTC


Attachments (Terms of Use)
kickstart file that failed (1.38 KB, application/octet-stream)
2011-08-17 01:28 UTC, Robert Lightfoot
no flags Details
screenshot of hang point (16.47 KB, image/png)
2011-08-17 01:29 UTC, Robert Lightfoot
no flags Details

Description Robert Lightfoot 2011-08-17 01:28:21 UTC
Created attachment 518583 [details]
kickstart file that failed

Description of problem:
Installing F16rc5 hangs

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. start install from http repo with ks file
2. hangs at point pictured
3.
  
Actual results:


Expected results:
intall

Additional info:

Comment 1 Robert Lightfoot 2011-08-17 01:29:12 UTC
Created attachment 518584 [details]
screenshot of hang point

Comment 2 Chris Lumens 2011-08-17 13:12:44 UTC
Where did you get the media you are trying to install from?  It looks like you didn't provide your system with an initrd.

Comment 3 Robert Lightfoot 2011-08-17 13:35:57 UTC
media is F16alphaRC5DVD made from deltaiso used for multiple test installs.  

DVD is -o loop mounted to /var/www/html/$arch of my LAN http server.

specified entries were as follows:

kernel http://Lan.Http.Server.Addr/$arch/isolinux/vmlinuz\ ks=http://Lan.Http.Server.Addr/ks/$arch-ks.cfg ksdevice=eth0

initrd http://Lan.Http>server.Addr/$arch/isolinux/initrd.img

Comment 4 Robert Lightfoot 2011-08-17 19:51:09 UTC
kudos to Chris - repeat testing with an initrd specified and this bug didn't repeat. Chalk one up to sleepiness and poor typing.


Note You need to log in before you can comment on or make changes to this bug.