Bug 731293 - guest->host and host->guest packets have wrong checksums when tx offload is on
guest->host and host->guest packets have wrong checksums when tx offload is on
Status: CLOSED DUPLICATE of bug 657540
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xenpv-win (Show other bugs)
5.8
All Linux
high Severity high
: rc
: ---
Assigned To: Paolo Bonzini
Virtualization Bugs
: Regression, TestOnly
Depends On: 617435
Blocks: 518405
  Show dependency treegraph
 
Reported: 2011-08-17 05:53 EDT by Pengzhen Cao
Modified: 2011-09-01 06:10 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 617435
Environment:
Last Closed: 2011-09-01 06:10:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Paolo Bonzini 2011-08-17 19:21:13 EDT
Will be fixed by the patch in bug 718329.
Comment 3 Yufang Zhang 2011-08-29 03:00:05 EDT
(In reply to comment #2)
> Will be fixed by the patch in bug 718329.

We also encounter such problem for the 'remote host <----> guest' scenario. RDP just got stuck there when I tried to connect to Win2003 guest from a native Windows host.
Comment 4 Paolo Bonzini 2011-08-29 04:06:59 EDT
Please check that the steps in bug 718329 comment 9 work around the problem.
Comment 5 Yufang Zhang 2011-08-30 04:59:55 EDT
Just a confirmation, the workaround in bug 718329 comment 9 works for me. Thanks Paolo.
Comment 6 Paolo Bonzini 2011-09-01 06:10:35 EDT
Closing then, thanks!

*** This bug has been marked as a duplicate of bug 657540 ***

Note You need to log in before you can comment on or make changes to this bug.