Bug 73164 - Norwegian translation
Summary: Norwegian translation
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-date   
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-31 13:10 UTC by Kjartan Maraas
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-14 16:17:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
norwegian translation of .desktop file (699 bytes, patch)
2002-08-31 13:11 UTC, Kjartan Maraas
no flags Details | Diff

Description Kjartan Maraas 2002-08-31 13:10:28 UTC
Description of Problem:

This patch adds norwegian translation to the .destktop file.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Kjartan Maraas 2002-08-31 13:11:03 UTC
Created attachment 74249 [details]
norwegian translation of .desktop file

Comment 2 Brent Fox 2002-10-14 16:17:34 UTC
Sorry I haven't gotten to this sooner.  Looking at the desktop file, it seems
that a Norwegian translation has already been added.  It currently looks like:

Comment[no]=Endre klokkeslett og dato for systemet

This is slightly different from the translation that you offered.  Which is more
correct?

Comment 3 Kjartan Maraas 2002-10-14 17:18:05 UTC
No, that's ok. Just leave the existing one then.

Comment 4 Brent Fox 2002-10-14 19:36:31 UTC
Ok.  Thanks.


Note You need to log in before you can comment on or make changes to this bug.