Bug 731688 - Exception: Stop!Hammer Time!
Summary: Exception: Stop!Hammer Time!
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f9da6d058f80c7ed2c7ae198aec...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-18 11:14 UTC by Jiri Moskovcak
Modified: 2015-02-01 22:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-18 11:17:10 UTC


Attachments (Terms of Use)
File: anaconda-tb-SE3iAY (119.80 KB, text/plain)
2011-08-18 11:14 UTC, Jiri Moskovcak
no flags Details

Description Jiri Moskovcak 2011-08-18 11:14:52 UTC
abrt version: 2.0.5
executable:     /usr/bin/python
hashmarkername: anaconda
kernel:         3.0.0-1.fc16.i686
product:        Fedora
reason:         Exception: Stop!Hammer Time!
time:           Thu Aug 18 07:11:30 2011
version:        16

anaconda-tb-SE3iAY: Text file, 122680 bytes

description:
:The following was filed automatically by anaconda:
:anaconda 16.14.6 exception report
:Traceback (most recent call first):
:  File "/usr/lib/python2.7/site-packages/pyanaconda/storage/__init__.py", line 67, in storageInitialize
:    raise Exception("Stop!Hammer Time!")
:  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 348, in dispatch
:    self.dir = self.steps[self.step].target(self.anaconda)
:  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 235, in go_forward
:    self.dispatch()
:  File "/usr/lib/python2.7/site-packages/pyanaconda/gui.py", line 1198, in nextClicked
:    self.anaconda.dispatch.go_forward()
:Exception: Stop!Hammer Time!

Comment 1 Jiri Moskovcak 2011-08-18 11:14:56 UTC
Created attachment 518849 [details]
File: anaconda-tb-SE3iAY

Comment 2 Jiri Moskovcak 2011-08-18 11:17:10 UTC
Obviously not a bug ;) (just testing 731185)


Note You need to log in before you can comment on or make changes to this bug.