Bug 73170 - Installation on pentium machine failed
Installation on pentium machine failed
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-31 09:52 EDT by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-04 01:29:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
system status when installation failed (24.62 KB, text/plain)
2002-08-31 09:53 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-08-31 09:52:14 EDT
Description of Problem:
Installation on a Pentium 120Mhz 32MB with "unresolved" monitor failed after 
selecting keyboard type

Version-Release number of selected component (if applicable):
7.3

How Reproducible:
get a pentium 120 32Mb with a daewoo CMC-1418AD, S3 graphics card.

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:
See attachement

Expected Results:


Additional Information:
Comment 1 Need Real Name 2002-08-31 09:53:52 EDT
Created attachment 74285 [details]
system status when installation failed
Comment 2 Michael Fulbright 2002-09-02 11:05:48 EDT
Was this a text-based install?
Comment 3 Need Real Name 2002-09-04 01:29:27 EDT
yes it was text based. When I tried again the day after though it worked ok. 
but it hanged (failed) during the installation of one of the components. Seems 
that the CD-ROM stopped responding. Thanks.

Note You need to log in before you can comment on or make changes to this bug.