Bug 731748 - php is not required by the nagios(rpm) yum install
Summary: php is not required by the nagios(rpm) yum install
Keywords:
Status: CLOSED DUPLICATE of bug 519371
Alias: None
Product: Fedora
Classification: Fedora
Component: nagios
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Jose Pedro Oliveira
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-18 14:38 UTC by Randy Gordey
Modified: 2012-02-10 01:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-10 01:42:27 UTC


Attachments (Terms of Use)

Description Randy Gordey 2011-08-18 14:38:54 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproduce:


Steps to Reproduce:
1. Fresh Fedora15 Install
2. yum install nagios
3. htpasswd -c /etc/nagios/passwd nagiosadmin
4. enter new password
5. service nagios start
6. service httpd start
5. launch firefox to url http://127.0.0.1/nagios/
6. login with nagiosadmin uid and password

  
Actual results:
Permission Denied

Expected results:
To really login to nagios


Additional info: 'yum install php' fixed it, but after an hour or two chasing down permissions and ownerships.

Comment 1 Randy Gordey 2011-08-18 14:41:46 UTC
Directory indexing is turned off 
index.php is not recognized as valid and thus gives Permission Denied

Comment 2 Jose Pedro Oliveira 2012-02-10 01:42:27 UTC

*** This bug has been marked as a duplicate of bug 519371 ***


Note You need to log in before you can comment on or make changes to this bug.