Bug 731857 - No network on RHEL6 images imported in RHEV
Summary: No network on RHEL6 images imported in RHEV
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: CloudForms Cloud Engine
Classification: Retired
Component: imagefactory
Version: 1.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
Assignee: Ian McLeod
QA Contact: wes hayutin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-18 20:01 UTC by Steve Reichard
Modified: 2012-05-15 20:10 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-15 20:10:49 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2012:0588 normal SHIPPED_LIVE new packages: imagefactory 2012-05-15 22:31:27 UTC

Description Steve Reichard 2011-08-18 20:01:04 UTC
Description of problem:

I imported an image into aeolus from RHEV, then launched it.  The instance that came up had no network available. An ifup reported that the MAC was unexpected.  This is similar to https://bugzilla.redhat.com/show_bug.cgi?id=720519.



Version-Release number of selected component (if applicable):


[root@cf-cloudforms2 log]# /pub/scripts/post_install_configuration_scripts/cf-versions 
Red Hat Enterprise Linux Server release 6.1 (Santiago)
Linux cf-cloudforms2.cloud.lab.eng.bos.redhat.com 2.6.32-131.6.1.el6.x86_64 #1 SMP Mon Jun 20 14:15:38 EDT 2011 x86_64 x86_64 x86_64 GNU/Linux
postgresql-8.4.7-2.el6.x86_64
mongodb-1.6.4-3.el6_0.x86_64
euca2ools-1.3.1-4.el6_0.noarch
package gsoap is not installed
ruby-1.8.7.299-7.el6_1.1.x86_64
rubygems-1.3.7-1.el6.noarch
deltacloud-core-0.3.9999-1308927004.2.el6.noarch
rubygem-deltacloud-client-0.3.1-1.el6.noarch
libdeltacloud-0.9-1.el6.x86_64
hail-0.8-0.2.gf9c5b967.el6_0.x86_64
puppet-2.6.6-1.el6_0.noarch
aeolus-configure-2.0.1-2.el6.noarch
condor-7.6.0-5dcloud.el6.x86_64
iwhd-0.97-1.el6.x86_64
imagefactory-0.4.1-2.el6.noarch
aeolus-conductor-daemons-0.3.0-3.el6.noarch
aeolus-conductor-0.3.0-3.el6.noarch
[root@cf-cloudforms2 log]# 


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jason Guiditta 2011-08-18 20:25:36 UTC
The actual call to import is in factory, so passing to Ian for a look

Comment 2 wes hayutin 2011-09-28 16:41:23 UTC
making sure all the bugs are at the right version for future queries

Comment 4 wes hayutin 2011-10-03 17:07:12 UTC
needs retest.. on_qa

Comment 5 Dave Johnson 2011-10-05 23:50:44 UTC
good 2 go with the following:
  rubygem-imagefactory-console-0.5.0-4.20110824113238gitd9debef.fc15.noarch
  imagefactory-0.7.0-1.fc15.noarch

Comment 7 errata-xmlrpc 2012-05-15 20:10:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0588.html


Note You need to log in before you can comment on or make changes to this bug.