Bug 731871 - [abrt] xmms-1:1.2.11-15.20071117cvs.fc14: dequeue_pending_request: Process /usr/libexec/xmms was killed by signal 6 (SIGABRT)
Summary: [abrt] xmms-1:1.2.11-15.20071117cvs.fc14: dequeue_pending_request: Process /u...
Keywords:
Status: CLOSED DUPLICATE of bug 766313
Alias: None
Product: Fedora
Classification: Fedora
Component: xmms
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8cc02164b692d69df2e7c54fd0d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-18 20:30 UTC by Hal
Modified: 2012-03-30 12:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 12:41:28 UTC


Attachments (Terms of Use)
File: backtrace (48.03 KB, text/plain)
2011-08-18 20:30 UTC, Hal
no flags Details

Description Hal 2011-08-18 20:30:48 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 49187 bytes
cmdline: /usr/libexec/xmms -e
component: xmms
Attached file: coredump, 54280192 bytes
crash_function: dequeue_pending_request
executable: /usr/libexec/xmms
kernel: 2.6.35.13-92.fc14.x86_64
package: xmms-1:1.2.11-15.20071117cvs.fc14
rating: 4
reason: Process /usr/libexec/xmms was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1313699253
uid: 7755

comment
-----
Usually happens within the first 5-10 minutes of starting.
Very inconsitant. Can play for hours without crashing.

How to reproduce
-----
1. start xmms
2. play all mp3 files on external usb disk (Phantom 2T) in random order.
3. Intermittently crashes.

Comment 1 Hal 2011-08-18 20:30:50 UTC
Created attachment 518934 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-30 12:41:28 UTC
Backtrace analysis found this bug to be similar to bug #766313, closing as duplicate.

Bugs which were found to be similar to this bug: bug #682455, bug #746858, bug #757639, bug #765984, bug #766313

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 766313 ***


Note You need to log in before you can comment on or make changes to this bug.