Bug 731894 - F16 Alpha still has F15 Release Notes
Summary: F16 Alpha still has F15 Release Notes
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: release-notes
Version: devel
Hardware: noarch
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Release Notes Tracker
QA Contact: Karsten Wade
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-18 21:41 UTC by John Dulaney
Modified: 2014-06-18 09:06 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-30 00:45:03 UTC


Attachments (Terms of Use)

Description John Dulaney 2011-08-18 21:41:29 UTC
Description of problem:
Not really a major issue (yet), but F16 at the least should have a placeholder text here rather than having F15 release notes.

I'm filing this as a tracker for F16 Release Notes progress.

Comment 1 John J. McDonough 2011-08-18 23:37:32 UTC
This is not a bug, it is a feature.

Release notes are not available until beta, and then they are only a single language.

However, the composers want something to give them a feel for the size, so alpha always has the previous release's notes.


Note You need to log in before you can comment on or make changes to this bug.