Bug 731926 - RFE: choose my own default view of the statistics
RFE: choose my own default view of the statistics
Status: CLOSED DUPLICATE of bug 836935
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
1.3
Unspecified Unspecified
medium Severity medium
: ---
: 2.0
Assigned To: Alex Eng
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-19 01:40 EDT by Hedda Peters
Modified: 2012-09-25 19:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 19:26:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hedda Peters 2011-08-19 01:40:35 EDT
As a professional translator, I want to choose my own default view of the statistics, so that I can save time by not having to click for every new document for every login if I always prefer to see e.g. workload instead of words.
Comment 1 Sean Flanigan 2011-09-07 00:32:54 EDT
Assigning to Scrum product owner for prioritisation.
Comment 2 Alex Eng 2012-09-25 19:26:53 EDT
Implemented in version 2.0
 
See
https://bugzilla.redhat.com/show_bug.cgi?id=836935#c6

*** This bug has been marked as a duplicate of bug 836935 ***

Note You need to log in before you can comment on or make changes to this bug.