Bug 732009 - rhn-satellite-activate [NEEDINFO]
Summary: rhn-satellite-activate
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution
Version: 5.7
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: RHEL Product and Program Management
QA Contact: Ondrej Hudlicky
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-19 12:48 UTC by Vincent Alloy
Modified: 2014-06-02 13:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-02 13:24:14 UTC
pm-rhel: needinfo? (vincent.alloy)


Attachments (Terms of Use)

Description Vincent Alloy 2011-08-19 12:48:22 UTC
Description of problem:
rhn-satellite-activate does not work anymore on RHEL 5.7. It needs at least Python Crypto.Hash and _md5 modules which can't be found in the repositories.

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1. Install RHEL 5.6 x86_64
2. yum update
3. rhn-satellite-activate
  
Actual results:
No modules Crypto.Hash


Expected results:
Satellite activated


Additional info:
Satellite installed on a VM

Comment 1 Vincent Alloy 2011-08-19 12:54:13 UTC
More accurate steps to reproduce:
1. Install RHEL 5.6 x86_64
2. yum update
3. Install 2satellite-embedded-oracle-5.4.0-20101025-rhel-5-i386.iso
4. rhn-satellite-activate

Comment 2 Vincent Alloy 2011-08-19 14:55:10 UTC
no bug in fact.
You can close the ticket.

Comment 3 RHEL Product and Program Management 2014-03-07 13:57:33 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 4 RHEL Product and Program Management 2014-06-02 13:24:14 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.