Bug 732055 - yum install sunbird reports error
Summary: yum install sunbird reports error
Keywords:
Status: CLOSED DUPLICATE of bug 684377
Alias: None
Product: Fedora
Classification: Fedora
Component: sunbird
Version: 15
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-19 15:59 UTC by Enrique
Modified: 2011-08-20 22:29 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-20 22:29:13 UTC


Attachments (Terms of Use)

Description Enrique 2011-08-19 15:59:21 UTC
Description of problem:

 It seems that the sunbird package is broken:

# yum install sunbird
Loaded plugins: langpacks, presto, refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package sunbird.x86_64 0:1.0-0.33.b2pre.fc15 will be installed
--> Processing Dependency: libnotify.so.1()(64bit) for package: sunbird-1.0-0.33.b2pre.fc15.x86_64
--> Finished Dependency Resolution
Error: Package: sunbird-1.0-0.33.b2pre.fc15.x86_64 (fedora)
           Requires: libnotify.so.1()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


#locate libnotify | grep .so
/usr/lib64/libnotify.so.4

]# yum info sunbird
Loaded plugins: langpacks, presto, refresh-packagekit
Available Packages
Name        : sunbird
Arch        : x86_64
Version     : 1.0
Release     : 0.33.b2pre.fc15
Size        : 17 M
Repo        : fedora
Summary     : Calendar application built upon Mozilla toolkit
URL         : http://www.mozilla.org/projects/calendar/sunbird/
License     : MPLv1.1 or GPLv2+ or LGPLv2+
Description : Mozilla Sunbird is a cross-platform calendar application, built
            : upon Mozilla Toolkit. It brings Mozilla-style ease-of-use to your
            : calendar, without tying you to a particular storage solution.

Comment 1 Andre Robatino 2011-08-20 22:29:13 UTC

*** This bug has been marked as a duplicate of bug 684377 ***


Note You need to log in before you can comment on or make changes to this bug.