Bug 73210 - modutils gcc 3.2 check prevents NVdriver from loading.
modutils gcc 3.2 check prevents NVdriver from loading.
Status: CLOSED DUPLICATE of bug 73159
Product: Red Hat Public Beta
Classification: Retired
Component: modutils (Show other bugs)
null
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-31 16:26 EDT by Knut J BJuland
Modified: 2014-03-16 22:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-01 12:04:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Knut J BJuland 2002-08-31 16:26:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020830

Description of problem:
After recompiling booth NVidia_kernel driver and kernel with gcc 3.2, modutils
prevent NVdriver from loading. I have to use insmod -f to get it load, however
it work after that.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. recompile kernel, Nvidiakernel latest, with gcc 3.2
2.
3.
	

Actual Results:  unabel to load a gcc2 compiled modules.

Expected Results:  nvidia should load.

Additional info:

I have upgrade to modutils 2.4.19 and this problem went away. To fix this
problem bug NVIDIA to recompil GLX with gcc 3.2, or make modutils load NVdriver
anyway.
Comment 1 Knut J BJuland 2002-09-01 12:04:04 EDT
This is duplicated of 73159
Comment 2 Bill Nottingham 2002-09-02 00:27:15 EDT

*** This bug has been marked as a duplicate of 73159 ***

Note You need to log in before you can comment on or make changes to this bug.