Bug 732120 - [abrt] totem-1:2.32.0-1.fc14: get_profile_caps: Process /usr/bin/totem-video-thumbnailer was killed by signal 11 (SIGSEGV)
Summary: [abrt] totem-1:2.32.0-1.fc14: get_profile_caps: Process /usr/bin/totem-video-...
Keywords:
Status: CLOSED DUPLICATE of bug 658749
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3b831b1135f2660b7c536bb1fd5...
: 673643 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-19 21:17 UTC by Cristian Agustín Gáspari
Modified: 2012-03-30 11:30 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 11:30:52 UTC


Attachments (Terms of Use)
File: backtrace (27.10 KB, text/plain)
2011-08-19 21:17 UTC, Cristian Agustín Gáspari
no flags Details

Description Cristian Agustín Gáspari 2011-08-19 21:17:33 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 27755 bytes
cmdline: /usr/bin/totem-video-thumbnailer -s 128 file:///Data/The%20Dark%20Knight.mkv.part /tmp/.gnome_desktop_thumbnail.Y3DI0V
comment: can't reproduce
component: totem
Attached file: coredump, 39485440 bytes
crash_function: get_profile_caps
executable: /usr/bin/totem-video-thumbnailer
kernel: 2.6.35.13-92.fc14.x86_64
package: totem-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/totem-video-thumbnailer was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1313270272
uid: 500

How to reproduce
-----
1. Opened the folder containig photos
2.
3.

Comment 1 Cristian Agustín Gáspari 2011-08-19 21:17:36 UTC
Created attachment 519104 [details]
File: backtrace

Comment 2 francesco 2011-11-21 14:59:23 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
it suddenly crashed

Comment 3 francesco 2012-01-26 15:23:27 UTC
Package: totem-mozplugin-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
it suddenly crashed

Comment 4 francesco 2012-01-26 15:38:23 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
it suddenly crashed

Comment 5 francesco 2012-01-26 15:39:47 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
it suddenly crashed

Comment 6 francesco 2012-01-26 15:42:23 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
it suddenly crashed

Comment 7 abrt-bot 2012-03-20 17:27:26 UTC
*** Bug 673643 has been marked as a duplicate of this bug. ***

Comment 8 abrt-bot 2012-03-30 11:30:52 UTC
Backtrace analysis found this bug to be similar to bug #658749, closing as duplicate.

Bugs which were found to be similar to this bug: 
  gpodder: bug #673641
  rhythmbox: bug #658749
  totem: bug #663459, bug #673643
  tracker: bug #798813

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 658749 ***


Note You need to log in before you can comment on or make changes to this bug.