Bug 73217 - redhat-config-packages failed to continue after inserting CD
redhat-config-packages failed to continue after inserting CD
Status: CLOSED DUPLICATE of bug 72086
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-packages (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-31 18:28 EDT by Thomas Chung
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-31 18:28:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Chung 2002-08-31 18:28:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
When I used the redhat-config-packages to install some additional packages, it
asked for "disk 1" so I inserted CD 1 and click on continue but it failed to
continue. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Type redhat-config-packages and type root password
2.Select additiona package such kernel development
3.When it asked for disk 1, insert CD 1 and click on continue

	

Actual Results:  It failed to continue. It kept asked for disk 1

Expected Results:  It should continue and intall the packages selected.

Additional info:
Comment 1 Jeremy Katz 2002-08-31 22:57:28 EDT
Updated packages at http://people.redhat.com/~katzj/redhat-config-packages/
should fix this

*** This bug has been marked as a duplicate of 72086 ***

Note You need to log in before you can comment on or make changes to this bug.