Bug 73219 - Does not inform user of update packages availability
Does not inform user of update packages availability
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Beth Nackashi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-31 21:21 EDT by louisgtwo
Modified: 2007-04-18 12:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-08 04:05:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
desktop showing blue check mark (96.35 KB, image/png)
2003-01-16 09:56 EST, Chris Ricker
no flags Details
manual up2date (92.30 KB, image/png)
2003-01-16 09:58 EST, Chris Ricker
no flags Details

  None (edit)
Description louisgtwo 2002-08-31 21:21:45 EDT
Panel icon always shows a check even though updated packages are available.
Comment 1 Chip Turner 2002-09-01 11:11:07 EDT
what version of the panel icon are you running?  ('rpm -q rhn-applet' will
display it).  if you're running < 2.0.0-14, try the latest from rawhide
Comment 2 louisgtwo 2002-09-02 01:19:10 EDT
As of 9/1/02, rawhide has 2.0.0-14. If their is a newer version it's not up yet.
This version refuses to run and spits out python puke. I will patently await a
newer version.
Comment 3 Michael Young 2002-09-02 06:03:33 EDT
2.0.0-19 is now available via up2date.
Comment 4 Chip Turner 2002-09-02 13:40:23 EDT
does the lates work for you now?
Comment 5 louisgtwo 2002-09-02 22:25:06 EDT
Yes it does, nice job. One thing though, when right clicking on the applet and
choosing 'check for updates' brought up a window with a list of updates. If this
now gone?
Comment 6 Chris Ricker 2003-01-16 09:55:08 EST
See two attached images. I'm seeing the same thing -- the vim security updates
were available, not installed on my system, and the blue check mark was still
displayed

I'm using

[kaboom@verdande tmp]$ rpm -q rhn-applet
rhn-applet-2.0.0-28
[kaboom@verdande tmp]$ 

on RHL 8.0
Comment 7 Chris Ricker 2003-01-16 09:56:47 EST
Created attachment 89409 [details]
desktop showing blue check mark

Here's the desktop showing the blue check mark before I manually ran up2date
Comment 8 Chris Ricker 2003-01-16 09:58:47 EST
Created attachment 89410 [details]
manual up2date

Here's me manually getting errata, showing that they were really available
Comment 9 Bill Nottingham 2006-08-07 15:12:46 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 10 louisgtwo 2006-08-08 04:05:56 EDT
rhn_applet has not worked in since FC3 or so. However this is old news since
up2date has been replaced with yum nnd pup. I'm closing this bug, RIP.

Note You need to log in before you can comment on or make changes to this bug.