Bug 732219 - /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gthumb
Version: 6.1
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Richard Hughes
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-20 23:47 UTC by osbugs
Modified: 2017-12-06 10:21 UTC (History)
0 users

Fixed In Version: gthumb-2.10.12-2.fc12.src.rpm
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-06 10:21:01 UTC


Attachments (Terms of Use)
backtrace (38.70 KB, text/x-log)
2011-08-20 23:47 UTC, osbugs
no flags Details

Description osbugs 2011-08-20 23:47:52 UTC
Created attachment 519157 [details]
backtrace

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.start gthumb
2.browse to a folder with 470 items (files: e.g. DSC02216.JPG), including on folder 
3.gthumb will crash
  
Actual results: gthumb will crash


Expected results:to see the pictures without crash


Additional info:backtrace - see attachment

Comment 2 osbugs 2011-08-21 00:06:21 UTC
The mentioned bug is fixed in

ftp://ftp.pbone.net/mirror/archive.fedoraproject.org/fedora/linux/updates/12/SRPMS/gthumb-2.10.12-2.fc12.src.rpm

Please update gthumb version.

Comment 3 RHEL Product and Program Management 2011-08-21 00:08:00 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 4 Jan Kurik 2017-12-06 10:21:01 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/


Note You need to log in before you can comment on or make changes to this bug.