Bug 732242 - [abrt] sound-juicer-2.31.6-2.fc14: sanitize_path: Process /usr/bin/sound-juicer was killed by signal 11 (SIGSEGV)
Summary: [abrt] sound-juicer-2.31.6-2.fc14: sanitize_path: Process /usr/bin/sound-juic...
Keywords:
Status: CLOSED DUPLICATE of bug 742336
Alias: None
Product: Fedora
Classification: Fedora
Component: sound-juicer
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2cc8430fa0b7fcaa40d32ac0f2e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-21 08:55 UTC by pt_fechner
Modified: 2012-03-20 15:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 15:58:01 UTC


Attachments (Terms of Use)
File: backtrace (37.84 KB, text/plain)
2011-08-21 08:55 UTC, pt_fechner
no flags Details

Description pt_fechner 2011-08-21 08:55:31 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: sound-juicer
component: sound-juicer
crash_function: sanitize_path
executable: /usr/bin/sound-juicer
kernel: 2.6.35.6-45.fc14.i686
package: sound-juicer-2.31.6-2.fc14
rating: 4
reason: Process /usr/bin/sound-juicer was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1313820499
uid: 500

Comment 1 pt_fechner 2011-08-21 08:55:36 UTC
Created attachment 519166 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 15:58:01 UTC
Backtrace analysis found this bug to be similar to bug #742336, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 742336 ***


Note You need to log in before you can comment on or make changes to this bug.