Bug 732300 - Update libeio to 4.0
Summary: Update libeio to 4.0
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: libeio
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-21 18:39 UTC by T.C. Hollingsworth
Modified: 2018-04-11 17:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-22 22:40:08 UTC


Attachments (Terms of Use)

Description T.C. Hollingsworth 2011-08-21 18:39:19 UTC
Please update libeio to new upstream release 4.0.

Comment 2 T.C. Hollingsworth 2011-08-22 22:40:08 UTC
Never mind, after doing some testing I found nodejs won't compile with any other version but this one.

Comment 3 Matěj Cepl 2011-08-23 11:18:12 UTC
(In reply to comment #2)
> Never mind, after doing some testing I found nodejs won't compile with any
> other version but this one.

Which one? Is there an upstream bug for this?

Comment 4 T.C. Hollingsworth 2011-08-23 12:20:37 UTC
(In reply to comment #3)
> (In reply to comment #2)
> > Never mind, after doing some testing I found nodejs won't compile with any
> > other version but this one.
> 
> Which one? Is there an upstream bug for this?

The one currently in Fedora.  (Sorry that was 

I doubt there's a bug because the current unstable version no longer uses libeio r libev.


Note You need to log in before you can comment on or make changes to this bug.