Bug 732318 - [abrt] yum-3.2.29-8.fc15: misc.py:943:stat_f:OSError: [Errno 13] Permission denied: '/var/lib/yum/yumdb/d/4d4866bd2dcd9f4e0dfa56e0b83b151a2dc697e9-doxygen-1.7.4-2.fc15-x86_64/from_repo'
Summary: [abrt] yum-3.2.29-8.fc15: misc.py:943:stat_f:OSError: [Errno 13] Permission d...
Keywords:
Status: CLOSED DUPLICATE of bug 729830
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b76ee66f284f3ba5cadb112c52e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-22 01:08 UTC by Charlweed Hymerfan
Modified: 2014-01-21 23:19 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-03 13:28:44 UTC


Attachments (Terms of Use)

Description Charlweed Hymerfan 2011-08-22 01:08:28 UTC
abrt version: 2.0.3
architecture:   x86_64
cmdline:        /usr/bin/python /usr/bin/yum info doxygen.x86_64
comment:        No idea. The Alarm light goes on every time I log in.
component:      yum
executable:     /usr/bin/yum
kernel:         2.6.40-4.fc15.x86_64
os_release:     Fedora release 15 (Lovelock)
package:        yum-3.2.29-8.fc15
reason:         misc.py:943:stat_f:OSError: [Errno 13] Permission denied: '/var/lib/yum/yumdb/d/4d4866bd2dcd9f4e0dfa56e0b83b151a2dc697e9-doxygen-1.7.4-2.fc15-x86_64/from_repo'
time:           Mon Aug 15 12:38:10 2011
uid:            500
username:       installerlocal

backtrace:
:misc.py:943:stat_f:OSError: [Errno 13] Permission denied: '/var/lib/yum/yumdb/d/4d4866bd2dcd9f4e0dfa56e0b83b151a2dc697e9-doxygen-1.7.4-2.fc15-x86_64/from_repo'
:
:Traceback (most recent call last):
:  File "/usr/bin/yum", line 29, in <module>
:    yummain.user_main(sys.argv[1:], exit_code=True)
:  File "/usr/share/yum-cli/yummain.py", line 267, in user_main
:    errcode = main(args)
:  File "/usr/share/yum-cli/yummain.py", line 120, in main
:    result, resultmsgs = base.doCommands()
:  File "/usr/share/yum-cli/cli.py", line 432, in doCommands
:    return self.yum_cli_commands[self.basecmd].doCommand(self, self.basecmd, self.extcmds)
:  File "/usr/share/yum-cli/yumcommands.py", line 341, in doCommand
:    '=' : clir, 'not in' : clie})
:  File "/usr/share/yum-cli/output.py", line 671, in listPkgs
:    self.infoOutput(pkg, highlight=highlight)
:  File "/usr/share/yum-cli/output.py", line 589, in infoOutput
:    if pkg.repoid == 'installed' and 'from_repo' in pkg.yumdb_info:
:  File "/usr/lib/python2.7/site-packages/yum/rpmsack.py", line 1828, in __contains__
:    x = self.get(attr)
:  File "/usr/lib/python2.7/site-packages/yum/rpmsack.py", line 1858, in get
:    res = self._read(attr)
:  File "/usr/lib/python2.7/site-packages/yum/rpmsack.py", line 1775, in _read
:    info = misc.stat_f(fn)
:  File "/usr/lib/python2.7/site-packages/yum/misc.py", line 943, in stat_f
:    return os.stat(filename)
:OSError: [Errno 13] Permission denied: '/var/lib/yum/yumdb/d/4d4866bd2dcd9f4e0dfa56e0b83b151a2dc697e9-doxygen-1.7.4-2.fc15-x86_64/from_repo'
:
:Local variables in innermost frame:
:e: OSError(13, 'Permission denied')
:filename: '/var/lib/yum/yumdb/d/4d4866bd2dcd9f4e0dfa56e0b83b151a2dc697e9-doxygen-1.7.4-2.fc15-x86_64/from_repo'

Comment 1 Zdeněk Pavlas 2011-10-03 13:28:44 UTC

*** This bug has been marked as a duplicate of bug 729830 ***


Note You need to log in before you can comment on or make changes to this bug.