Bug 732328 - Pls remove these unavailable distro from the distro list when reserve system from webui
Summary: Pls remove these unavailable distro from the distro list when reserve system ...
Keywords:
Status: CLOSED DUPLICATE of bug 800687
Alias: None
Product: Beaker
Classification: Community
Component: web UI
Version: 0.6
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-22 02:19 UTC by yanfu,wang
Modified: 2014-12-08 01:09 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-07 01:04:54 UTC


Attachments (Terms of Use)

Description yanfu,wang 2011-08-22 02:19:58 UTC
Description of problem:
When I select some distro(e.g. RHEL6.0-20100523.0_nfs-Server-x86_64) using 'Reserve Workflow' by beaker webui, "No Systems compatible for that distro" shown to me after click "Auto pick system". Could remove these unavailable distro from the distro list which will save QE time?


Steps to Reproduce:
see above.

Actual results:
unavailable distro don't show to user from the distro list.

Expected results:
distro list just show available distro to reserve.

Comment 1 Dan Callaghan 2012-06-07 01:04:54 UTC
This has been addressed as part of the distro cleanup for Beaker 0.9. The reserve workflow will no longer show any distro trees which have been expired from all labs.

*** This bug has been marked as a duplicate of bug 800687 ***


Note You need to log in before you can comment on or make changes to this bug.