Bug 73237 - gnucash 1.6.8 is out
gnucash 1.6.8 is out
Status: CLOSED DEFERRED
Product: Red Hat Public Beta
Classification: Retired
Component: gnucash (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-01 10:46 EDT by Jay Berkenbilt
Modified: 2014-03-16 22:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-01 10:46:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Berkenbilt 2002-09-01 10:46:25 EDT
Any chance gnucash 1.6.8 could be included in the next release?  It's been out
since August 22.
Comment 1 Bill Nottingham 2002-09-02 00:42:23 EDT
Probably not at this point.

Note You need to log in before you can comment on or make changes to this bug.