Bug 732411 - Error: Missing Dependency: elfutils-libelf
Summary: Error: Missing Dependency: elfutils-libelf
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution
Version: 5.5
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: RHEL Product and Program Management
QA Contact: Ondrej Hudlicky
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-22 11:10 UTC by by.oracle.dba
Modified: 2015-08-10 12:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-02 13:03:13 UTC
by.oracle.dba: needinfo-


Attachments (Terms of Use)

Description by.oracle.dba 2011-08-22 11:10:38 UTC
Description of problem:
Error: Missing Dependency: elfutils-libelf = 0.125-3.el5 is needed by package elfutils-libs-0.125-3.el5.i386 (el5_ga_base)
Error: elfutils-libs conflicts with elfutils
Error: Missing Dependency: elfutils-libelf-devel-static = 0.125-3.el5 is needed by package elfutils-libelf-devel-0.125-3.el5.i386 (el5_ga_base)
Error: elfutils-devel conflicts with elfutils-libelf-devel
Error: Missing Dependency: elfutils-libelf = 0.125-3.el5 is needed by package elfutils-libelf-devel-0.125-3.el5.i386 (el5_ga_base)
Error: Missing Dependency: elfutils-libelf-devel-static = 0.125-3.el5 is needed by package elfutils-devel-static-0.125-3.el5.x86_64 (el5_ga_base)
(1, [u'Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Red%20Hat%20Enterprise%20Linux%205&component=yum'])

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 RHEL Product and Program Management 2014-03-07 13:34:39 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 2 RHEL Product and Program Management 2014-06-02 13:03:13 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.