Bug 732793 - X11 black freeze on start with xorg-x11-drv-ati.x86_64 6.6.3-3.33.el5
Summary: X11 black freeze on start with xorg-x11-drv-ati.x86_64 6.6.3-3.33.el5
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-ati
Version: 5.7
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jérôme Glisse
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-23 15:44 UTC by Daniel Crisman
Modified: 2016-03-28 16:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-02 13:17:32 UTC


Attachments (Terms of Use)
xorg.conf (1.20 KB, text/plain)
2011-08-23 15:44 UTC, Daniel Crisman
no flags Details
Xorg.0.log of failure (67.63 KB, text/plain)
2011-08-23 15:44 UTC, Daniel Crisman
no flags Details

Description Daniel Crisman 2011-08-23 15:44:10 UTC
Created attachment 519484 [details]
xorg.conf

Description of problem:
After a yum upgrade with xorg-x11-drv-ati.x86_64 6.6.3-3.33.el5 X does not start and it does enough that virtual console switching also does not work.  Both are true from a runlevel 5 start or a runlevel 3 and then a startx.  Leaves system at a black screen with no response to input.

yum downgrade to version 6.6.3-3.32.el5 fixes the issue on a fully patched 5.7 box.

Hardware:
"ATI RV730XT [Radeon HD 4670]" (ChipID = 0x9490)
Driver:
r500


Version-Release number of selected component (if applicable):
xorg-x11-drv-ati.x86_64 6.6.3-3.33.el5


How reproducible:
100%


Steps to Reproduce:
1. Get a box with a "ATI RV730XT [Radeon HD 4670]"
2. Install RHEL 5.7 with above r500 driver
3. Boot to runlevel  5
4. See black screen

  
Actual results:
Black Screen


Expected results:
X display


Additional info:

Comment 1 Daniel Crisman 2011-08-23 15:44:55 UTC
Created attachment 519485 [details]
Xorg.0.log of failure

Comment 3 Daniel Crisman 2011-10-15 00:23:26 UTC
This is still an issue with a currently updated RHEL 5 box.
Any fix for this?  Any update on work?  Any more data wanted?

Comment 4 RHEL Product and Program Management 2014-03-07 13:42:56 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 5 RHEL Product and Program Management 2014-06-02 13:17:32 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Comment 6 Daniel Crisman 2016-03-28 16:45:19 UTC
No info needed, is closed.

Comment 7 Daniel Crisman 2016-03-28 16:46:14 UTC
Try again on get rid of needinfo.

Comment 8 Daniel Crisman 2016-03-28 16:46:57 UTC
No info needed.


Note You need to log in before you can comment on or make changes to this bug.