Bug 73283 - Dependency bugs in current packages
Dependency bugs in current packages
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: gimp (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-02 09:33 EDT by Need Real Name
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-21 12:32:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-02 09:33:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
gimp and gimp-perl fails to install due to depenency trouble.
(the 1.2.3-8 version of both)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -Fvh gimp-devel-1.2.3-8.i386.rpm
2. rpm -Fvh gimp-1.2.3-8.i386.rpm gimp-perl-1.2.3-8.i386.rpm 


Actual Results:  error: Failed dependencies:
        perl(PDL::LiteF) is needed by gimp-perl-1.2.3-8
        gimp = 1.2.3 is needed by (installed) gimp-devel-1.2.3-8

Additional info:

Note You need to log in before you can comment on or make changes to this bug.