Bug 732856 - [abrt] file-roller-2.32.0-2.fc14: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
Summary: [abrt] file-roller-2.32.0-2.fc14: Process /usr/bin/file-roller was killed by ...
Keywords:
Status: CLOSED DUPLICATE of bug 788961
Alias: None
Product: Fedora
Classification: Fedora
Component: file-roller
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:822e215baf6dd0a1f37aeba87fa...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-23 22:56 UTC by Tim Potter
Modified: 2012-03-20 17:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 17:39:22 UTC


Attachments (Terms of Use)
File: backtrace (22.23 KB, text/plain)
2011-08-23 22:56 UTC, Tim Potter
no flags Details

Description Tim Potter 2011-08-23 22:56:53 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 22766 bytes
cmdline: file-roller /home/tim/Downloads/kick.tar.bz2
component: file-roller
Attached file: coredump, 12464128 bytes
crash_function: event_window_is_still_viewable
executable: /usr/bin/file-roller
kernel: 2.6.35.13-92.fc14.i686.PAE
package: file-roller-2.32.0-2.fc14
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1314139502
uid: 500

How to reproduce
-----
1. Downloaded kick.tar.bz2 from http://oozie.fm.interia.pl/src/kick.tar.bz2 via instructions at http://blog.ooz.ie/2008/05/bash-kick-quick-way-to-get-rid-of.html
2. Opened in File Roller
3. Double clicked on .kick

Comment 1 Tim Potter 2011-08-23 22:56:56 UTC
Created attachment 519533 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 17:39:22 UTC
Backtrace analysis found this bug to be similar to bug #788961, closing as duplicate.

Bugs which were found to be similar to this bug: bug #542471, bug #629751, bug #668752, bug #788961

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 788961 ***


Note You need to log in before you can comment on or make changes to this bug.