Bug 73290 - UTF-8 problem in main window
UTF-8 problem in main window
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: gnucash (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-02 11:40 EDT by Tim Waugh
Modified: 2014-03-16 22:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-28 17:18:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-09-02 11:40:32 EDT
Description of Problem: 
When in en_GB.UTF-8 locale, and using GBP, the net totals tear-off shows 
amounts with 'AB#' (where 'A' has a circumflex above it).  Elsewhere the 
currency symbol is correct. 
 
Version-Release number of selected component (if applicable): 
gnucash-1.6.6-7 
 
How Reproducible: 
100%
Comment 1 Tim Waugh 2002-09-03 13:58:34 EDT
Also the totals when reconciling.
Comment 2 Bill Nottingham 2005-01-28 17:18:23 EST
This is almost certianly due to the use of GTK+1, which isn't really
utf-8 safe.

Hopefully it will be fixed in the upcoming GNOME 2 port.

Note You need to log in before you can comment on or make changes to this bug.