Bug 732913 - aisleriot solitair disappeared for some reasons between Aug 20 and Aug23
Summary: aisleriot solitair disappeared for some reasons between Aug 20 and Aug23
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-games
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-24 06:52 UTC by Joachim Backes
Modified: 2011-08-25 21:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-25 21:59:26 UTC


Attachments (Terms of Use)

Description Joachim Backes 2011-08-24 06:52:22 UTC
Description of problem:
Until the beginnings of F16-alpha until Aug 20 I could start and play Aisleriot-Solitaire without any problems. But then, after running updates, Aisleriot is no more found in the activities->applications menu. Update history:

Aug 20 07:03:39 Updated: 1:gnome-games-3.1.5-1.fc16.x86_64
Aug 23 17:41:10 Installed: 1:gnome-games-extra-3.1.5-1.fc16.x86_64
Aug 23 17:41:15 Installed: 1:gnome-games-help-3.1.5-1.fc16.noarch
Aug 23 17:41:16 Installed: gnome-games-extra-data-3.0.0-1.fc16.noarch


Version-Release number of selected component (if applicable):
gnome-games-3.1.5-1.fc16.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Matthias Clasen 2011-08-25 21:59:26 UTC
It disappeared because it is now a standalone module, upstream.
It will come back once it is packaged separately.


Note You need to log in before you can comment on or make changes to this bug.