Bug 73296 - Install or boot hangs with kernel 2.4.18-5 and 2.4.18-10 with Matrox 120Gb disks
Install or boot hangs with kernel 2.4.18-5 and 2.4.18-10 with Matrox 120Gb disks
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2002-09-02 12:50 EDT by Xander D Harkness
Modified: 2016-06-07 18:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-09-30 11:39:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Xander D Harkness 2002-09-02 12:50:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
I tried to install 7.3 and then following failure the current beta 7.3.92.  All
provide the same error: 

While booting it starts the partition check and halts showing hda: as the last
item on the screen.  I have left it for inexcess of twelve hours and it does not
move forwards, though the hard drive light is on and flickering.

The machine I have difficulty with I installed 7.2 on and then upgraded to 7.3 
I get the same problem I experienced on install on both kernels 2.4.18-5 and
2.4.18-10.  It does boot happily and work with kernel 2.4.9-34

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Place 7.3 boot media (floppy or CD) in machine to boot
2.boot with no additional arguments to the kernel
3.Boot hands at:
Partition check

Actual Results:  Same as described

Expected Results:  Should boot normally to install or to run the OS

Additional info:

Model: AMD-K6(tm) 3D+ Processor
MHz: 350
BogoMIPS: 699.59
Architecture: i586
Vendor: AuthenticAMD
Cache: 256 KB
Stepping: 1
Family: 5
Number of CPUs: 1

RAM: 192 MB
Swap: 376 MB
DMI Info:
Product: ALADDIN5

Award Software International, Inc.

4.51 PG - 11/16/99

Networking Info:
Host name: 
IP Address:

Hard Drives:
Description Bus Device Physical
Maxtor 4G120J6 IDE hda 58853/16/255
Maxtor 4G120J6 IDE hdc 58853/16/255

Description Bus Device Driver
Generic 3 Button Mouse (PS/2) PSAUX psaux generic3ps/2

Description Bus Vendor String Driver
USB OHCI Root Hub USB   unknown
M5237 USB PCI Acer Laboratories Inc. [ALi] usb-ohci

Description Bus Vendor String Driver
OPL3-SAX Sound Board Unknown ISAPNP   opl3sa2

Description Bus Vendor String Driver
Vanta [NV6] PCI nVidia Corporation Card RIVA TNT2

Other Devices:
Description Bus Vendor String Driver
M1541 PCI Acer Laboratories Inc. [ALi] unknown
M5243 PCI Acer Laboratories Inc. [ALi] unknown
M1533 PCI to ISA Bridge [Aladdin IV] PCI Acer Laboratories Inc. [ALi] unknown
M5229 IDE PCI Acer Laboratories Inc. [ALi] unknown
Comment 1 Alan Cox 2002-09-02 14:57:15 EDT
This is another case of the LBA48 bug I sent you fixes for Arjan
Comment 2 Bugzilla owner 2004-09-30 11:39:53 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.