Bug 733027 - [abrt] evolution-2.32.2-1.fc14: camel_partition_table_lookup: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.2-1.fc14: camel_partition_table_lookup: Process /usr/bi...
Keywords:
Status: CLOSED DUPLICATE of bug 649998
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:eea54de471939e60493954319b0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-24 14:00 UTC by migue052078
Modified: 2011-08-25 05:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-25 05:56:17 UTC


Attachments (Terms of Use)
File: backtrace (41.13 KB, text/plain)
2011-08-24 14:00 UTC, migue052078
no flags Details

Description migue052078 2011-08-24 14:00:32 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 42114 bytes
cmdline: evolution
component: evolution
Attached file: coredump, 106479616 bytes
crash_function: camel_partition_table_lookup
executable: /usr/bin/evolution
kernel: 2.6.35.13-91.fc14.i686
package: evolution-2.32.2-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1314186741
uid: 500

How to reproduce
-----
1.
2.
3.
enviando correo

Comment 1 migue052078 2011-08-24 14:00:35 UTC
Created attachment 519646 [details]
File: backtrace

Comment 2 Milan Crha 2011-08-25 05:56:17 UTC
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 649998 ***


Note You need to log in before you can comment on or make changes to this bug.