Bug 73311 - unable to cycle between windows after reboot
unable to cycle between windows after reboot
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: sawfish (Show other bugs)
7.3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-02 17:40 EDT by David Kaplan
Modified: 2015-01-07 19:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-12 23:01:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xsession error file (2.28 KB, text/plain)
2002-09-25 17:40 EDT, David Kaplan
no flags Details

  None (edit)
Description David Kaplan 2002-09-02 17:40:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020710

Description of problem:
I recently rebooted my machine after a kernel update and now I am unable to
cycle between windows using Alt-Tab like I used to be able to.  It has been a
while since a reboot, so it could be unrelated to the kernel update, but that
was the last thing that I did.

New accounts do not seem to have the same problem, but copying all the files
from a new account into my home directory did not fix the problem.  

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.log into one of my older accounts
2.type alt-tab
3.
	

Actual Results:  the title bar of the active window flashes as if it was going
to change, but nothing actually happens - the active and raised window does not
change.

Expected Results:  the next window should come to the top and become active.

Additional info:
Comment 1 Havoc Pennington 2002-09-25 16:30:45 EDT
Good chance you're getting sawfish errors in ~/.xsession-errors.
Those might be helpful.
Comment 2 David Kaplan 2002-09-25 17:40:09 EDT
Created attachment 77246 [details]
xsession error file
Comment 3 Havoc Pennington 2003-01-12 23:01:49 EST
Upstream as http://bugzilla.gnome.org/show_bug.cgi?id=103324

Note You need to log in before you can comment on or make changes to this bug.