Bug 73313 - typo in getting started manual
typo in getting started manual
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rhl-gsg (Show other bugs)
7.3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: John Ha
John Ha
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-02 18:17 EDT by Need Real Name
Modified: 2014-08-04 18:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-02 18:17:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-02 18:17:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.read the manual
2.
3.
	

Actual Results:  4.3.2.1. Using mkisofs
The mkisofs utility creates ISO9660 image les that can be written to a CD-R
(RW). The images that
mkisofs can be made up of all types of les. It is most useful for archival 
and le backup purposes.
Suppose you wish to backup a directory called /home/joeuser/, but exclude the 
subdirectory
/home/joeuser/junk/ because it contains unnecessary les. You want to create 
an ISO image
called backup.iso and write it to CD-R so that you can use it on your Red Hat 
Linux PC at work
and your Windows laptop for trips. This can be done with mkisofs by running 
the following command:
mkisofs -o backup.iso -x /home/jouser/junk/ -J -R -A -V -v /home/joeuser/

Expected Results:  4.3.2.1. Using mkisofs
The mkisofs utility creates ISO9660 image les that can be written to a CD-R
(RW). The images that
mkisofs can be made up of all types of les. It is most useful for archival 
and le backup purposes.
Suppose you wish to backup a directory called /home/joeuser/, but exclude the 
subdirectory
/home/joeuser/junk/ because it contains unnecessary les. You want to create 
an ISO image
called backup.iso and write it to CD-R so that you can use it on your Red Hat 
Linux PC at work
and your Windows laptop for trips. This can be done with mkisofs by running 
the following command:
mkisofs -o backup.iso -x /home/joeuser/junk/ -J -R -A -V -v /home/joeuser/

Additional info:

In the exaple they forgot an E in the word /joEuser/
Comment 1 John Ha 2002-09-03 01:43:02 EDT
Thank you for reporting this error. The correction will appear in the next release.

Thanks again.

Note You need to log in before you can comment on or make changes to this bug.