Bug 733136 - Missing rpm dependancies
Summary: Missing rpm dependancies
Keywords:
Status: CLOSED DUPLICATE of bug 712984
Alias: None
Product: Fedora
Classification: Fedora
Component: revelation
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jef Spaleta
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-24 21:04 UTC by Eric Paris
Modified: 2011-08-24 21:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-24 21:06:11 UTC


Attachments (Terms of Use)

Description Eric Paris 2011-08-24 21:04:54 UTC
revelation-0.4.11-14.fc15.x86_64

The revelation rpm does not list either gnome-python2-gnome or gnome-python2-bonobo as a dependency but requires both to run.

Comment 1 Eric Paris 2011-08-24 21:06:11 UTC

*** This bug has been marked as a duplicate of bug 712984 ***


Note You need to log in before you can comment on or make changes to this bug.