Bug 733169 - [abrt] nautilus-2.32.2.1-2.fc14: ImportTIFF_Date: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.32.2.1-2.fc14: ImportTIFF_Date: Process /usr/bin/nautilus w...
Keywords:
Status: CLOSED DUPLICATE of bug 680838
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:834ffa3a86633a1137853e3d0c8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-25 01:45 UTC by southen
Modified: 2015-03-03 23:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 15:09:14 UTC


Attachments (Terms of Use)
File: backtrace (36.70 KB, text/plain)
2011-08-25 01:45 UTC, southen
no flags Details

Description southen 2011-08-25 01:45:23 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 37579 bytes
cmdline: nautilus
component: nautilus
Attached file: coredump, 157077504 bytes
crash_function: ImportTIFF_Date
executable: /usr/bin/nautilus
kernel: 2.6.35.13-92.fc14.i686.PAE
package: nautilus-2.32.2.1-2.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: Looked at and checked out properties of hundreds of digital camera photos
time: 1314236431
uid: 500

Comment 1 southen 2011-08-25 01:45:26 UTC
Created attachment 519747 [details]
File: backtrace

Comment 2 southen 2011-08-25 01:58:32 UTC
Package: nautilus-2.32.2.1-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
I was viewing lots of pictures, maybe hundreds (sequentially) and looking at some of their properties when this happened.

Comment 3 abrt-bot 2012-03-21 15:09:14 UTC
Backtrace analysis found this bug to be similar to bug #680838, closing as duplicate.

Bugs which were found to be similar to this bug: bug #607833, bug #615716, bug #680838

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 680838 ***


Note You need to log in before you can comment on or make changes to this bug.