Bug 733360 - groups not working with openldap
groups not working with openldap
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: sssd (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Gallagher
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-25 10:42 EDT by Paul Howarth
Modified: 2011-09-09 12:57 EDT (History)
4 users (show)

See Also:
Fixed In Version: sssd-1.6.1-1.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-09 12:57:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Howarth 2011-08-25 10:42:00 EDT
Description of problem:
Groups aren't working with an openldap backend; this is already fixed upstream (https://fedorahosted.org/sssd/ticket/951) but it affects Fedora 16 alpha that I've just installed so it would be nice to get a fix there ASAP.

I've tried a locally-built sssd package with the upstream patch and it works for me.

Version-Release number of selected component (if applicable):
1.6.0-2
Comment 1 Fedora Update System 2011-08-30 07:56:15 EDT
sssd-1.6.1-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/sssd-1.6.1-1.fc16
Comment 2 Fedora Update System 2011-08-30 16:48:07 EDT
Package sssd-1.6.1-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing sssd-1.6.1-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/sssd-1.6.1-1.fc16
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2011-09-09 12:56:56 EDT
sssd-1.6.1-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.