Bug 733395 - python-kerberos in EPEL 6 updates the package from rhel-x86_64-workstation-6
Summary: python-kerberos in EPEL 6 updates the package from rhel-x86_64-workstation-6
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python-kerberos
Version: el6
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Rob Crittenden
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-25 15:51 UTC by Giacomo G. Brussino
Modified: 2013-06-21 20:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-21 20:03:20 UTC


Attachments (Terms of Use)

Description Giacomo G. Brussino 2011-08-25 15:51:40 UTC
Description of problem:
python-kerberos x86_64 1.1-7.1.el6 from EPEL updates 1.1-6.2.el6 from rhel-x86_64-workstation-6

Version-Release number of selected component (if applicable):
See above

How reproducible:
Add EPEL repo to RHEL 6.1

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I've tried to use yum-plugin-protectbase but did not find the magic incantation to make it protect the rhn repos.

Does the yum-plugin-protectbase work in RHEL 6?

I have looked at https://bugzilla.redhat.com/show_bug.cgi?id=436043 and http://rhn.redhat.com/errata/RHBA-2009-0195.html but that's for RHEL 5.

Comment 1 Rob Crittenden 2011-08-25 15:58:14 UTC
May need to retire this package since it has been added to the baseos in el6.1.

Comment 2 Giacomo G. Brussino 2011-08-31 16:53:53 UTC
Since that has not been done yet, how do I protect the rhn base in RHEL 6 from EPEL?

Thank you.

Comment 3 Rob Crittenden 2011-08-31 17:40:00 UTC
https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life

The el6 branch has been retired, the package retired in pkgdb and a rel-eng ticket created to remove/block the package, https://fedorahosted.org/rel-eng/ticket/4911


Note You need to log in before you can comment on or make changes to this bug.