Bug 73344 - logout: restart/halt options are missing
logout: restart/halt options are missing
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-03 05:50 EDT by Gerald Teschl
Modified: 2007-04-18 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-03 15:17:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2002-09-03 05:50:57 EDT
When I log out, the options for restarting/halting the computer are missing.

BTW, 3.0.3 in redhat-7.3 would "fade" the screen. The current version will just
replace the screen with a gray background.
Comment 1 Gerald Teschl 2002-09-24 16:56:42 EDT
In fact, I just found out that this feature requires kdm.
Comment 2 Aleksey Nogin 2002-09-24 17:07:47 EDT
It would still be nice if it worked with gdm.
Comment 3 Ngo Than 2002-10-04 16:45:59 EDT
just use kdm instead gdm. It's not a bug.

Note You need to log in before you can comment on or make changes to this bug.