Bug 733496 - [abrt] evolution-2.32.2-1.fc14: __libc_message: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] evolution-2.32.2-1.fc14: __libc_message: Process /usr/bin/evolution wa...
Keywords:
Status: CLOSED DUPLICATE of bug 659074
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:11e3134330e55e58b54088f073a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-25 19:46 UTC by Jim Gribbin
Modified: 2011-08-26 06:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-26 06:23:06 UTC


Attachments (Terms of Use)
File: backtrace (114.88 KB, text/plain)
2011-08-25 19:46 UTC, Jim Gribbin
no flags Details

Description Jim Gribbin 2011-08-25 19:46:21 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 117632 bytes
cmdline: evolution
comment: There were some updates to the system installed yesterday. I don't know if any were Evolution related packages or not.
component: evolution
Attached file: coredump, 231677952 bytes
crash_function: __libc_message
executable: /usr/bin/evolution
kernel: 2.6.35.13-92.fc14.i686
package: evolution-2.32.2-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1314301189
uid: 500

How to reproduce
-----
1.
2.
3.
I was just stating Evolution after booting up the box

Comment 1 Jim Gribbin 2011-08-25 19:46:24 UTC
Created attachment 519971 [details]
File: backtrace

Comment 2 Milan Crha 2011-08-26 06:23:06 UTC
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 659074 ***


Note You need to log in before you can comment on or make changes to this bug.