Bug 733528 - nic:Network become unavailable in windows 2008 x64 guest when doing netperf test
Summary: nic:Network become unavailable in windows 2008 x64 guest when doing netperf test
Keywords:
Status: CLOSED DUPLICATE of bug 706791
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win
Version: 6.1
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: Yan Vugenfirer
QA Contact: Virtualization Bugs
URL:
Whiteboard:
: 749176 (view as bug list)
Depends On: 706791
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-25 22:11 UTC by Ken Reilly
Modified: 2018-11-14 10:33 UTC (History)
23 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Do not document.
Clone Of:
Environment:
Last Closed: 2011-11-25 03:05:51 UTC


Attachments (Terms of Use)

Comment 4 Mike Cao 2011-08-29 07:38:48 UTC
Since virtio-win in RHEL 6 is a package in the Supplementary channel, there is
no Z-Stream for it. There is no need to clone bugs from 6.2 to 6.y.z, when the
package  released it will be available to all users of RHEL 6, regardless of
minor release.

Closing as notabug ,correct me if I were wrong .

Comment 8 Wenhao 2011-09-27 23:29:52 UTC
The same issue met here. When running iperf more than 70 minutes, the windows 2008 r2 guest lost its network connectivity. By restarting the nic in windows, it worked again.

Comment 9 Yan Vugenfirer 2011-09-29 17:50:06 UTC
(In reply to comment #8)
> The same issue met here. When running iperf more than 70 minutes, the windows
> 2008 r2 guest lost its network connectivity. By restarting the nic in windows,
> it worked again.

Which driver version did you use?

Comment 10 Yan Vugenfirer 2011-10-26 14:30:33 UTC
Verified in: https://bugzilla.redhat.com/show_bug.cgi?id=706791

Comment 11 Ronen Hod 2011-11-23 18:16:39 UTC
*** Bug 749176 has been marked as a duplicate of this bug. ***

Comment 15 Mike Cao 2011-11-25 03:05:51 UTC
Bug 733528(rhel6.1.z) and Bug 706791 (rhel6.2.2) are fixed in the same version virtio-win ,and the package will be list in the following channels 

RHEL Client Supplementary (v. 6 for 64-bit x86_64)
RHEL Server Supplementary (v. 6 64-bit x86_64)
RHEL Workstation Supplementary (v. 6 for x86_64)

Since y stream and z stream are using the same virtio-win package  ,I still insist on no need to push out the same package *twice* for the same channel.
and I still don't think we need to close y stream bug to z stream for virtio-win.

close it as dup of 706791 again ,correct me if I were wrong .

*** This bug has been marked as a duplicate of bug 706791 ***

Comment 16 Vadim Rozenfeld 2011-11-28 16:26:37 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Do not document.


Note You need to log in before you can comment on or make changes to this bug.