Bug 733571 - TranlationEditor: Cancel button does not clear the text just be typed.
TranlationEditor: Cancel button does not clear the text just be typed.
Status: CLOSED NOTABUG
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.4-RC
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: zanata-dev-internal
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-26 00:12 EDT by Ding-Yi Chen
Modified: 2011-09-11 20:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-08 22:29:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ding-Yi Chen 2011-08-26 00:12:06 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 James Ni 2011-08-26 04:42:08 EDT
I can't reproduce this error on my locale machine, please provide more info about how to reproduce this error
Comment 2 Sean Flanigan 2011-09-07 00:33:33 EDT
Assigning to Scrum product owner for prioritisation.
Comment 3 Ding-Yi Chen 2011-09-08 22:29:11 EDT
Mmm, this bug appeared when doing the scrum review/demo, but gone at the moment.

Note You need to log in before you can comment on or make changes to this bug.