Bug 733584 - TUI: Three black dots appear in status menu
Summary: TUI: Three black dots appear in status menu
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: x86_64
OS: Linux
low
low
Target Milestone: rc
: 6.3
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-26 06:23 UTC by cshao
Modified: 2011-12-06 19:26 UTC (History)
8 users (show)

Fixed In Version: ovirt-node-2.0.2-0.5.git83340dd.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 19:26:54 UTC


Attachments (Terms of Use)
three dots (17.56 KB, image/jpeg)
2011-08-26 06:23 UTC, cshao
no flags Details
4 nics (18.69 KB, image/jpeg)
2011-09-07 04:00 UTC, cshao
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1783 normal SHIPPED_LIVE rhev-hypervisor6 bug fix and enhancement update 2011-12-06 15:10:54 UTC

Description cshao 2011-08-26 06:23:22 UTC
Created attachment 520012 [details]
three dots

Description of problem:
TUI: Three black dots appear in status menu

Version-Release number of selected component (if applicable):
rhev-hypervisor-6.2-0.14.el6

How reproducible:
100%

Steps to Reproduce:
1. Enter status menu.
2. Focus on right screen
3. Please see attachment.
  
Actual results:
TUI: Three black dots appear in status menu

Expected results:
There is no useless information appear in status menu.

Additional info:

Comment 2 Mike Burns 2011-08-26 12:54:03 UTC
I'm pretty sure that is supposed to be a scroll box in the case where there are multiple nics, but I'll defer to Joey.  

Joey, if that is the case, can we hide it unless it's needed?

Comment 8 cshao 2011-09-07 04:00:03 UTC
Created attachment 521786 [details]
4 nics

Comment 11 kli 2011-09-15 06:20:29 UTC
Test version:
rhev-hypervisor-6.2-0.16.2.el6

TUI:Test in 4 nics ENV, the three black dots didn't appear in status menu,  a scroll bar appear on the left.


So change bug status to VERIFIED.

Comment 12 errata-xmlrpc 2011-12-06 19:26:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1783.html


Note You need to log in before you can comment on or make changes to this bug.